The boring life of Jerod Poore, Crazymeds' Chief Citizen Medical Expert.

Fuck if I know what happened

I've been trying to get the mail notification functions to work, so I haven't tried to log onto the forum until around 2:00 p.m. my time. That's when I saw the entire site wasn't available.

The domain name isn't resolving. I can reach it with The forum won't work that way though. Some people have had some luck reaching the site via with no www. The forum may or may not be accessible that way. I can't reach the site with just the address.

I can ping and but I can't get a traceroute past before the traceroute times out. The traceroute fails for both the domain name and the IP address.

I've tried restarting Apache and even a reboot, neither made a difference. Restarting Apache from the command line gives me:

[error] (EAI 3)Temporary failure in name resolution: Cannot resolve host name --- ignoring!

I haven't done anything with the DNS entries since the initial setup. When I look at them they seem fine and named service is running. Everything was working well last night.

Overnight I was bombarded with a tremendous amount of spam that other people were trying to relay through the site, but as far as I can tell it wasn't delivered. I had over 6,000 e-mails in the queue and I've already deleted them. I hope nothing got through. I thought I had that door closed, but I guess not.

In any event I've opened up a ticket. This time I know to check my e-mail before passing out, which is probably going to be early.

Edit 10:08 pm Mountain time: I wanted to pass out early, but that ain't happening. We're back up. Many of you may not have noticed a thing. The problem was literally all over map as to where Crazy Meds was available and where it wasn't. I'm curious as to what caused it and all, but I'm not losing any sleep over it. I'll post some more of the weirdness later.

No comments: